Slow Response Times.
Incident Report for Jobber
Resolved
This incident has been resolved.
Posted over 1 year ago. May 07, 2018 - 13:39 MDT
Update
We are continuing to investigate. We are still experiencing extremely slow response times. Users will have slow responses or may be unable to use Jobber entirely.
Posted over 1 year ago. May 07, 2018 - 13:12 MDT
Update
We have taken our API servers out of maintenance mode.
Posted over 1 year ago. May 07, 2018 - 12:24 MDT
Investigating
An emergency restart did not resolve the issue. We are still experiencing extremely slow response times. Users will have slow responses or may be unable to use Jobber entirely. The app is still in maintenance mode and is completely inaccessible.
Posted over 1 year ago. May 07, 2018 - 11:59 MDT
Monitoring
We are monitoring the effect of our emergency maintenance.
Posted over 1 year ago. May 07, 2018 - 11:51 MDT
Update
Jobber is currently undergoing emergency maintenance and is down.
Posted over 1 year ago. May 07, 2018 - 11:43 MDT
Update
We are continuing to investigate this issue.
Posted over 1 year ago. May 07, 2018 - 11:42 MDT
Update
We are continuing to investigate this issue.
Posted over 1 year ago. May 07, 2018 - 11:41 MDT
Investigating
We are currently experiencing extremely slow response times. Users will have slow responses or may be unable to use Jobber entirely.
Posted over 1 year ago. May 07, 2018 - 10:56 MDT
This incident affected: Website, Application Servers, and Background Workers.