Degraded Performance on Subscription Service
Incident Report for Jobber
Resolved
We have fully investigated, and are no longer experiencing performance degradation with our subscription provider.

Our Engineering team is actively discussing how to prevent future disruptions similar to this one.

If you continue to experience loading errors when attempting to access the plan selection page on our website, please reach out to support@getjobber.com.
Posted Apr 24, 2024 - 09:47 MDT
Update
We are continuing to monitor for any further issues.
Posted Apr 23, 2024 - 15:57 MDT
Update
We are continuing to monitor for any further issues.
Posted Apr 23, 2024 - 14:26 MDT
Monitoring
We are seeing improvements in performance in on subscription services and we are continuing to monitor for any signs of degraded performance.

We greatly appreciate your patience, and will update as soon as the issue has been fully resolved.
Posted Apr 23, 2024 - 10:47 MDT
Identified
We have received reports indicating that some users are encountering loading errors when attempting to access the plan selection page on our website. This issue stems from performance degradation affecting our third-party subscription service provider.

Our team is actively monitoring the situation with our subscription provider to ensure that this issue is resolved as quickly as possible. We are in continuous contact with their support team to receive updates and push for a resolution.

We understand this may disrupt your access to our services and are diligently working to minimize any inconvenience.

Please feel free to reach out if you have any other questions or concerns.
Posted Apr 23, 2024 - 10:39 MDT
Investigating
We have received reports indicating that some users are encountering loading errors when attempting to access the plan selection page on our website. This issue stems from performance degradation affecting our third-party subscription service provider.

Our team is actively monitoring the situation with our subscription provider to ensure that this issue is resolved as quickly as possible. We are in continuous contact with their support team to receive updates and push for a resolution.

We understand this may disrupt your access to our services and are diligently working to minimize any inconvenience.

Please feel free to reach out if you have any other questions or concerns.
Posted Apr 23, 2024 - 10:25 MDT
This incident affected: Third Party Services (Web Application Subscriptions).