Service disruption
Incident Report for Jobber
Resolved
The issue has been resolved and Jobber is operating normally.
Posted Oct 26, 2020 - 10:14 MDT
Identified
We have identified the cause of this issue and are working to determine a resolution.
Posted Oct 26, 2020 - 10:08 MDT
This incident affected: Application Servers, API Servers, and Background Workers.