Text Message Delivery Failures to Verizon and AT&T Networks in the US

Incident Report for Jobber

Resolved

The issue affecting Text Message Delivery Failures from Verizon and AT&T Networks US. customers is now resolved
We greatly appreciate your patience.
Posted Sep 28, 2023 - 16:29 MDT

Monitoring

We are observing successful text Messages delivered to Verizon and AT&T networks in the US. We will continue to monitor to ensure full-service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 28, 2023 - 14:51 MDT

Identified

We have identified the cause of the issue affecting Text Message Delivery Failures for Verizon and AT&T Networks in the US.
Our team will be continuing to update this page as soon as possible.
We greatly appreciate your patience.
Posted Sep 28, 2023 - 14:08 MDT
This incident affected: Third Party Services (Text Messaging Services).