Service disruption
Incident Report for Jobber
Resolved
This incident has been resolved.
Posted Feb 01, 2021 - 12:07 MST
Monitoring
Performance appears to have stabilized. We will continue to monitor the issue and post updates as we are able to.
Posted Feb 01, 2021 - 11:00 MST
Update
We are continuing to investigate the issue, and will update this page at or before 11:30AM MST, or as soon as we have more information.
Posted Feb 01, 2021 - 10:38 MST
Update
We are continuing to investigate the issue, and will update this page at or before 10:30AM MST, or as soon as we have more information.
Posted Feb 01, 2021 - 10:00 MST
Investigating
We are currently investigating this issue and will update this page at or before 10:00AM MST.
Posted Feb 01, 2021 - 09:32 MST
This incident affected: Application Servers, API Servers, and Background Workers.