SMS Delivery Failures
Incident Report for Jobber
Resolved
This incident has been resolved.
Posted 11 months ago. Jan 25, 2018 - 17:35 MST
Identified
Our third-party SMS provider is currently experiencing issues delivering SMS messages. This will prevent Client Reminder, On-My-Way, and account invitation messages from being successfully delivered.
Posted 11 months ago. Jan 25, 2018 - 16:34 MST