Server Performance
Incident Report for Jobber
Resolved
Performance has been stable for the past hour, so we are marking the issue as resolved. Our teams have mitigation work in progress to help avoid a reoccurrence of this morning’s incident. We apologize for the impact earlier today.
Posted over 1 year ago. Jun 29, 2017 - 11:16 MDT
Monitoring
Our servers have recovered from earlier performance issues and are currently functioning as expected. We're still closely monitoring performance and implementing some additional mitigations.
Posted over 1 year ago. Jun 29, 2017 - 10:20 MDT
Investigating
Our servers are currently experiencing intermittent performance issues and small periods of downtime for certain users. Our operations team is investigating the cause, and we’ll continue to provide further updates.
Posted over 1 year ago. Jun 29, 2017 - 09:28 MDT