Two Factor Authentication Text Messages Not Sending
Incident Report for Jobber
Resolved
This incident has been resolved.
Posted Jan 30, 2025 - 11:56 MST
Identified
We are seeing some issues with two factor authentication text messages not sending out. Our team is aware and looking into resolving the issue as soon as possible.
Posted Jan 30, 2025 - 09:16 MST
This incident affected: Third Party Services (Text Messaging Services).