Requests with images attached cannot be saved in Jobber Mobile App

Incident Report for Jobber

Resolved

Requests created with image attachments in Jobber Mobile App will no longer cause a Network Unavailable error.
Posted Oct 27, 2025 - 12:51 MDT

Update

We are continuing to investigate this issue.
Posted Oct 27, 2025 - 12:01 MDT

Update

We are continuing to investigate this issue.
Posted Oct 27, 2025 - 11:58 MDT

Investigating

We are investigating an issue with saving Requests in Jobber Mobile App. This may affect Android and iOS users who create Requests and upload images to them.
In the meantime, we recommend that you use Jobber Online (getjobber.com) in a mobile browser to create Requests which have images included.
We will update as soon as we have any more information.
We understand how important it is for Jobber to be running smoothly for your business, so we greatly appreciate your patience at this time.
Posted Oct 27, 2025 - 11:54 MDT
This incident affected: API & Mobile Application (Jobber App).