New QuickBooks Integration: Imports temporarily unavailable
Incident Report for Jobber
Resolved
We have fully investigated, and are no longer experiencing importing issues in our new Quickbooks integration. Our Engineering team is actively discussing how to prevent future disruptions similar to this one.
If you continue to experience issues using the import tool, please reach out to support@getjobber.com.
Thank you for your patience as we resolved this issue!
Posted Nov 16, 2023 - 08:33 MST
Identified
We have identified the cause of the issue affecting the initial import of clients/products and services using our new QuickBooks integration.
Imports that were stuck should be complete but new imports could take up to 24 hours.
Our team will be continuing to update this page as soon as possible.
We greatly appreciate your patience.
Posted Nov 15, 2023 - 17:20 MST
Update
We are continuing to investigate this issue.
Posted Nov 15, 2023 - 15:28 MST
Investigating
We are investigating an issue impacting the initial import of clients/products and services using our new QuickBooks integration.
Currently, importing clients/products and services into Jobber is unavailable.
We recommend attempting to begin your initial import at a later time.
We will update as soon as we have any more information.
We understand how important it is for Jobber to be running smoothly for your business, so we greatly appreciate your patience at this time.
Posted Nov 15, 2023 - 15:26 MST
This incident affected: Third Party Services (QuickBooks Online Integration).