Slow Response Times
Incident Report for Jobber
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 02, 2018 - 17:35 MDT
Monitoring
Emergency maintenance appears to have had positive results.
Posted 4 months ago. Aug 02, 2018 - 17:33 MDT
Update
Jobber is going into emergency maintenance mode and will be unavailable for the near future.
Posted 4 months ago. Aug 02, 2018 - 17:19 MDT
Investigating
We are currently experiencing extremely slow response times. Users may notice degraded performance when performing certain operations within Jobber.
Posted 4 months ago. Aug 02, 2018 - 16:45 MDT
This incident affected: Website, Application Servers, API servers, and Background Workers.