Login Issue
Incident Report for Jobber
Resolved
Service has been fully restored. Users should now be able to login and access their Jobber accounts. We will continue to investigate the underlying cause of the issue, but there should be no visible impact to the system going forward.
Posted 11 months ago. Jan 14, 2018 - 18:28 MST
Monitoring
Users should now be able to login and access their Jobber accounts. We will continue to investigate the underlying cause of the issue.
Posted 11 months ago. Jan 14, 2018 - 15:21 MST
Update
Jobber is currently experiencing an issue where users may be unable to login. We are investigating the cause of the issue and are working towards a resolution.
Posted 11 months ago. Jan 14, 2018 - 15:00 MST
Investigating
Jobber is currently experiencing an issue where users may be unable to login. We are investigating the cause of the issue and are working towards a resolution.
Posted 11 months ago. Jan 14, 2018 - 14:59 MST
Monitoring
Jobber experienced an issue where users were unable to login. Service has since been restored. We will continue to investigate the underlying cause of the issue.
Posted 11 months ago. Jan 14, 2018 - 14:35 MST