Mobile App Performance Issues
Incident Report for Jobber
Resolved
The performance issues are resolved. The API and mobile app are functioning normally.
Posted 9 months ago. Mar 09, 2018 - 11:05 MST
Monitoring
The performance issues are resolved. We are continuing to monitor API performance.
Posted 9 months ago. Mar 09, 2018 - 09:24 MST
Investigating
Our API is currently experiencing performance issues which will affect the functioning of the mobile app. We are investigating the cause.
Posted 9 months ago. Mar 09, 2018 - 09:10 MST