500 Errors during login
Incident Report for Jobber
Resolved
This incident has been resolved.
Posted May 15, 2023 - 21:16 MDT
Identified
We have identified the cause of the issue affecting the login page experiencing 500 errors for some users.
Our team will be continuing to update this page as soon as possible.
We greatly appreciate your patience.
Posted May 15, 2023 - 19:56 MDT
This incident affected: Web Application (Jobber Online).