Temporary Downtime
Incident Report for Jobber
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 09, 2019 - 15:43 MDT
Monitoring
We believe we have isolated the cause of the issue and implemented a fix. We are monitoring the application to ensure continued stability.
Posted 2 months ago. Jul 09, 2019 - 15:42 MDT
Identified
We have identified the issue and are working to restore service as soon as possible.
Posted 2 months ago. Jul 09, 2019 - 15:26 MDT
Investigating
Jobber Online is currently inaccessible. We are working as quickly as possible to restore service.
Posted 2 months ago. Jul 09, 2019 - 15:24 MDT
This incident affected: Application Servers.