AI Receptionist unresponsive in some calls

Incident Report for Jobber

Resolved

Our team has fully resolved the issue. AI Receptionists will no longer be unresponsive in calls, and will use the voice you selected.
Posted Aug 07, 2025 - 09:35 MDT

Update

We have identified the cause of the issue with AI Receptionist being unresponsive during some phone calls. Some AI Receptionist voices may be changed temporarily to mitigate this in the immediate time. The voices will be restored to your selection when our team has fully resolved the issue.
Posted Aug 07, 2025 - 09:28 MDT

Identified

We are aware of issues with AI Receptionist being unresponsive during some phone calls. We are working with our AI partner to get this fixed as soon as possible.
Posted Aug 07, 2025 - 08:33 MDT
This incident affected: Web Application (Jobber Online).