Service Disruption
Incident Report for Jobber
Resolved
This issue has been resolved by our third-party provider, but services within Jobber may continue to be delayed as our servers catch up. We appreciate your patience as we work to restore full service.
Posted about 1 year ago. Sep 14, 2017 - 14:26 MDT
Update
Our provider has identified the issue and is taking steps to resolve it.
Posted about 1 year ago. Sep 14, 2017 - 13:58 MDT
Monitoring
Jobber is currently experiencing an issue with third-party providers, which may affect services such as PDF generation, emails, and file uploads. We are investigating this issue and are working hard to restore normal service.
Posted about 1 year ago. Sep 14, 2017 - 13:35 MDT