Some Android app users may experience login issues.
Incident Report for Jobber
Resolved
We have fully investigated, and are no longer experiencing login issues within the Android app.
Please update to app version v.4.93.0 if you were experiencing issues.
If you continue to experience issues with logging in please reach out to support@getjobber.com.
Thank you for your patience as we resolved this issue.
Posted Aug 04, 2022 - 15:50 MDT
Identified
We have identified the cause of the issue affecting Android users installed to the latest version (v.4.92)
Our team is working on the release of a fix and will be continuing to update this page as soon as possible.
To access Jobber in the meantime, go to www.jobber.com
We greatly appreciate your patience.
Posted Aug 04, 2022 - 13:08 MDT
This incident affected: API & Mobile Application (Jobber App).