US Text Message Deliverability Issues
Incident Report for Jobber
Resolved
We have fully investigated, and SMS communication is now functioning as expected. We appreciate your patience.
Posted Oct 30, 2024 - 23:34 MDT
Investigating
We are currently experiencing a higher volume of failed SMS communications in the US. Our team is working towards a solution. In the meantime, our team has verified that SMS communications sent from a registered Dedicated Phone Number are still functioning as intended.
Posted Oct 30, 2024 - 21:13 MDT
This incident affected: Third Party Services (Text Messaging Services).