Checkboxes Unable to Toggle
Incident Report for Jobber
Resolved
This incident has been resolved.
Posted 9 months ago. Mar 23, 2018 - 10:20 MDT
Investigating
Users are currently unable to toggle many checkboxes through Jobber, this is affecting the ability to schedule visits and tasks, attach job forms to jobs, and make transferable custom fields among other things.
Posted 9 months ago. Mar 23, 2018 - 10:18 MDT