AI Receptionist Offline

Incident Report for Jobber

Resolved

The issue with AI Receptionist has been resolved. Thank you for your patience!
Posted Apr 07, 2025 - 11:49 MDT

Investigating

We are currently investigating an issue with Jobber's AI Receptionist. We will update as soon as we have any more information.

We understand how important it is for Jobber to be running smoothly for your business, so we greatly appreciate your patience at this time.
Posted Apr 07, 2025 - 11:33 MDT
This incident affected: Web Application (Jobber Online).