Elevated Error Levels
Incident Report for Jobber
Resolved
This incident has been resolved.
Posted Feb 12, 2020 - 07:57 MST
Update
We are continuing to investigate this issue.
Posted Feb 12, 2020 - 07:22 MST
Investigating
We're experiencing an elevated level of database connection errors and are currently looking into the issue.
Posted Feb 12, 2020 - 07:22 MST
This incident affected: Website, Application Servers, and API Servers.