Slowdown affecting all users
Incident Report for Jobber
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 13:02 MDT
Update
After applying fixes to our infrastructure we are no longer seeing the issues of earlier. All traffic has been resumed and Jobber should be fully functional for all users. Apologies to anyone affected by these issues and thank you for your patience while we worked through them.
Posted Sep 07, 2021 - 13:02 MDT
Update
We have identified and fixed the root cause which was affecting our infrastructure and are seeing good performance across the board. We are continuing to resume services and are monitoring the situation.
Posted Sep 07, 2021 - 12:45 MDT
Update
We've identified the root cause and have resumed access to most but not all services. In particular users on the mobile application will be seeing errors using the app. Some parts of Jobber accessible via the web are still affected as well.
Posted Sep 07, 2021 - 11:46 MDT
Investigating
Jobber is experiencing slowdown across the board due to backing infrastructure issues. At this time users will see slow response times, and errors. We are working to resolve the issue as quickly as possible.
Posted Sep 07, 2021 - 10:54 MDT
This incident affected: Web Application (Jobber Online) and API & Mobile Application (Jobber App).