We are currently experiencing a service disruption
Incident Report for Jobber
Resolved
This incident has been resolved.
Posted Sep 21, 2020 - 10:34 MDT
Monitoring
Error rates have stabilized and we are continuing to monitor the issue.
Posted Sep 21, 2020 - 10:28 MDT
Identified
We are experiencing slowdowns and elevated error rates due to a disruption with a third-party service. We are investigating the issue and will update this page as more information becomes available.
Posted Sep 21, 2020 - 10:25 MDT
This incident affected: Website, Application Servers, API Servers, and Background Workers.