Delayed Visit Generation and Scheduling.
Incident Report for Jobber
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 09, 2018 - 12:21 MDT
Update
The updates for our search are also impacted, expect a delay before changes will show when using search.
Posted 5 months ago. Jul 09, 2018 - 12:17 MDT
Investigating
Jobber is currently experiencing an issue which is causing visit generation and scheduling to be delayed. We are investigating.
Posted 5 months ago. Jul 09, 2018 - 11:57 MDT
This incident affected: Background Workers.