Degraded performance of 2FA texts

Incident Report for Jobber

Resolved

We have fully investigated, and are no longer experiencing 2-factor authentication text delivery delays. This incident has been resolved.
If you continue to experience issues receiving a 2FA text, please reach out to support@getjobber.com.

Thank you for your patience as we resolved this issue!
Posted May 08, 2025 - 05:20 MDT

Identified

We have identified an issue with receiving 2-factor authentication texts for some users who are with T-Mobile.
Our team will be continuing to work with our partners to resolve this as soon as possible.

We greatly appreciate your patience.
Posted May 07, 2025 - 08:39 MDT
This incident affected: Third Party Services (Text Messaging Services).