Receptionist - Possible Degraded Performance

Incident Report for Jobber

Resolved

This issue has now been resolved, and all affected systems are operating normally.

Our Engineering team is actively discussing how to prevent similar disruptions in the future. If you continue to experience any issues with Receptionist powered by Jobber AI, please contact us at support@getjobber.com.

We understand how critical Jobber is to your business and appreciate your patience while we worked to resolve this.
Posted Apr 27, 2026 - 09:03 MDT

Investigating

We’ve identified an issue affecting Receptionist powered by Jobber AI, which may impact some calls received by Receptionist. Our team is actively working on a fix to resolve this as quickly as possible.

We’ll share updates as progress is made. We understand how critical Jobber is to your business and appreciate your patience.
Posted Apr 27, 2026 - 08:51 MDT
This incident affected: Web Application (Jobber Online).