Application errors in parts of Jobber
Incident Report for Jobber
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 17:25 MDT
Monitoring
The fix for the underlying issue has been applied and we are seeing improvements across the identified issues. We will continue to monitor the situation.
Posted Oct 05, 2021 - 17:13 MDT
Identified
We are seeing issues affecting job forms, requests, converting a quote into a job, and scheduling assessments. We have identified the issue and a fix will be out shortly. Thank you for your patience.
Posted Oct 05, 2021 - 17:04 MDT