Some Jobber users might be experiencing issues using both Jobber Online and the Jobber App
Incident Report for Jobber
Resolved
We have fully investigated, and are no longer experiencing issues with Jobber Online and the Jobber app.
If you continue to experience issues with either Jobber Online or the Jobber app reach out to support@getjobber.com.
Thank you for your patience as we resolved this issue!
Posted May 25, 2023 - 16:17 MDT
Identified
We have identified the cause of the issue affecting some Jobber users experiencing issues using both Jobber Online and the Jobber App

Our team will be continuing to update this page as soon as possible.
We greatly appreciate your patience.
Posted May 25, 2023 - 16:08 MDT
Investigating
We are investigating an issue where some users might experience issues while using both Jobber Online and the Jobber app.
We understand how important it is for Jobber to be running smoothly for your business, so we greatly appreciate your patience at this time. We will update as soon as we have any more information.
Posted May 25, 2023 - 15:43 MDT
This incident affected: Web Application (Jobber Online) and API & Mobile Application (Jobber App).