Some Users May Experience Errors When Performing Client Searches In The App
Incident Report for Jobber
Resolved
We have fully investigated, and are no longer experiencing issues with the Jobber API.
If you continue to experience issues with the Jobber App, please reach out to support@getjobber.com.
Thank you for your patience as we resolved this issue.
Posted May 13, 2022 - 21:51 MDT
Identified
We have identified a cause for the issue affecting the Jobber API and our team is working on a releasing a fix.
We recommend using www.getjobber.com on your mobile browser, as Jobber Online is fully functional.
We greatly appreciate your patience.
Posted May 13, 2022 - 21:30 MDT
Investigating
We are investigating an issue within the Jobber API. This may affect some users with functions like client search within the Jobber App.
We recommend using www.getjobber.com on your mobile browser, as Jobber Online is fully functional.
We will update as soon as we have any more information.
We greatly appreciate your patience.
Posted May 13, 2022 - 20:28 MDT