Job/Visit Creation Issue
Incident Report for Jobber
Resolved
Service has been restored. We will continue to investigate the underlying cause of the issue, but there should be no visible impact to the system going forward.
Posted about 1 year ago. Dec 08, 2017 - 13:30 MST
Identified
Jobber is currently experiencing an issue creating or viewing jobs and visits for certain accounts. We are investigating the cause of the issue and are working towards a resolution.
Posted about 1 year ago. Dec 08, 2017 - 12:43 MST