Voice calls to Receptionist failing.

Incident Report for Jobber

Resolved

We have fully investigated, and are no longer experiencing issues with failed calls to Receptionist powered by Jobber AI.

Our Engineering is actively discussing how to prevent future disruptions similar to this one.

If you continue to experience issues with intermittent crashes in Jobber Mobile App on Android devices please reach out to support@getjobber.com.

Thank you for your patience as we resolved this issue!
Posted Dec 10, 2025 - 13:30 MST

Investigating

We have identified an issue that is causing voice calls made to Receptionist to fail.

We recommend that users stop forwarding calls to Receptionist until the issue has been resolved.

Our team is working on a fix and will continue to provide updates. We will update as soon as we have any more information.

We understand how important it is for Jobber to be running smoothly for your business, so we greatly appreciate your patience at this time.
Posted Dec 10, 2025 - 13:03 MST
This incident affected: Web Application (Jobber Online).