Login Issue
Incident Report for Jobber
Resolved
Affected customers appear able to login. The third party outage appears to have been mitigated.
Posted 12 months ago. Mar 02, 2018 - 17:06 MST
Update
Affected customers appear able to login. The third party outage appears to have been mitigated, but we will continue to monitor the situation.
Posted 12 months ago. Mar 02, 2018 - 16:37 MST
Update
Affected customers appear able to login. This third party outage appears to have been mitigated, but we will continue to monitor the situation.
Posted 12 months ago. Mar 02, 2018 - 16:36 MST
Update
Some of our customers are currently unable to log in. This appears to be due to a widespread ISP issue outside of Jobber. We are continuing to monitor the situation.
Posted 12 months ago. Mar 02, 2018 - 13:17 MST
Monitoring
Some of our clients are currently unable to log in. This appears to be due to a widespread ISP issue outside of Jobber.
Posted 12 months ago. Mar 02, 2018 - 13:31 MST
Investigating
Jobber is currently experiencing an issue where users in certain regions may be unable to login. We are investigating the cause of the issue and are working towards a resolution.
Posted 12 months ago. Mar 02, 2018 - 13:17 MST