Difficulties when adding line items to jobs and invoices.
Incident Report for Jobber
Resolved
This incident has been resolved.
Posted Jul 08, 2021 - 10:35 MDT
Monitoring
A fix has been implemented and we are monitoring the results. Users will need to refresh their browsers.
Posted Jul 08, 2021 - 09:44 MDT
Identified
Users are experiencing difficulties when adding line items to jobs and invoices, as well as with timesheet entries and visit assignments. We have identified the issue and are working on a resolution.
Posted Jul 08, 2021 - 08:53 MDT
Investigating
Users are experiencing difficulties when adding line items to jobs and invoices. We are aware of the problem and actively investigating.
Posted Jul 08, 2021 - 07:25 MDT
This incident affected: Website.