Jobber Websites Displaying Errors

Incident Report for Jobber

Resolved

This incident has been resolved and websites are loading successfully.
Posted Aug 22, 2025 - 11:55 MDT

Identified

We have identified the issue and are working on getting a fix in place.
Posted Aug 22, 2025 - 11:51 MDT

Investigating

We are seeing error messages for Jobber-created websites. Our team is looking into this and working to identify the cause.
Posted Aug 22, 2025 - 11:39 MDT
This incident affected: Web Application (Jobber Online).