Issues with loading across Jobber
Incident Report for Jobber
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 13:36 MDT
Monitoring
A fix for the issue has been implemented and we are monitoring closely to ensure everything remains stable.
Posted Apr 09, 2024 - 13:25 MDT
Identified
The issue has been identified and we are continuing to look into it further. Performance is widely returning back to normal across Jobber.
Posted Apr 09, 2024 - 12:11 MDT
Investigating
We are currently seeing issues with pages timing out across Jobber. Our team is looking into the reasons and working on finding a resolution as soon as possible.
Posted Apr 09, 2024 - 11:55 MDT
This incident affected: Web Application (Jobber Online) and API & Mobile Application (Jobber App).